鯖再構築中~とメインPCにトラブル?

 

昨日は眠れず、そのまま親戚のPCの動作チェック(とりあえず動くようになってよかった)、鯖、ルーターの設定やら、メインPCのトラブルでPSUにインもできず;;

さすがに寝てなかったのもあり、ばたんきゅーで寝てしまいましたが、5時間くらいで目が覚めてしまい・・・(ぇ

と、そんな話はおいといて・・・

 

独自ドメインによる、自鯖運用の為、いろいろと鯖を再構築しています。

 

先日、まずは水冷から~と書きましたが・・・さらに変わっていたり^^;

 

SabaPC_Front_2

 

鯖のほうは、

DDC-1Plus(Laing Attachment + Reservoir)->Cuplex XT di->BlackICE GTS-Lite120->DDC-1Plus

だったのですが・・・以前のThermalright XWB-01であれば、圧損が大きいおかげで何とか保っていましたが、Cuplex XT diに替えた途端、流量が大きすぎて、常時泡立ち状態・・・もちろん、Alphacoolの一体型リザーバーには、オプションのスポンジを入れて泡立ちを抑えていたのですが、全然効かないという><

saba_WC_Replace_With_11_8_2

 

鯖なので、光学ドライブはあきらめ、以前使っていた、XSPCの5インチベイリザーバーを入れて、何とか保っています。

以前は200ml程度で済んだ冷却水が、500mlちょい入ってしまうので、精製水でごまかしてますが^^;;

ドレインはやっぱりあったほうが楽なので、噴霧器用パーツのボールコックを入れています。

 

うちの鯖はWindows Small Business Server 2003を使用しているので、IIS6.0をベースに、Sharepoint Services、ASP.NET 2.0も導入、イベント限定のWindows Media ストリーミングサービスも稼働させました。

メインHPを移行する予定ですが・・・メインで使っているSharepoint Designer 2007ではそろそろ面倒になってきたこと(通常のWebサイトつくるにも十二分に使えるのですが、メインはSharepointサイト用ですし)で、Expression Webがほしくなってまいりました(ぇ

Silverlightアプリケーションも作りたいものがあるので、Brendもほしーなー・・・早めにExpression Studioを購入しようかと・・・(お金が><)

 

もうすぐ、フレッツADSLから、フレッツ 光ネクストに切り替わることもあり、サーバー公開などの設定を、メインで使っていたブロードバンドルーター、COREGA CG-BARPROGで設定していましたが、DynamicDNSに登録、サーバー公開設定をしてみても、内部から自分のドメインに接続してもうまくルーティングが働いてくれなかった;;

家族使用のノートPCも、別づけのCOREGAの無線ルーター(11b/g)をアクセスポイントモードで使用していましたが、いい加減11n Draft2.0対応にしたいということで(Xlink Kai用に11nのUSB子機をもっていたり)・・・

 

Planex MZK-W04G

 

まあ、Web上ではいろいろ不評なルーターですが、最新ファームの適用と設定をしっかりしてあげればかなりいいらしいので導入しました^^;

ハブ、NICも含め、鯖、メインPCはGigabit Ethernetの環境なので、WAN側は対応せずとも、やっぱりGigabitでルーター内側までは接続したかったというのも(汗

COREGAのルーターとは設定画面や作法が異なっているので、ちょい苦労しましたが・・・

鯖の公開などを含め、設定をだいたい完了~

でも、無線LANは試してないのですよ(汗

現在のADSLでは、交換局からの距離と伝送損失、なにより家が古い!のもあり、速度が全く出ていないのですが・・・

COREGAのルーターを使用していた時は、スピード計測で下り900kbps(!)くらい、ファイルのDLで80~120KB/s程度だったのですが・・・

MZK-W04Gにしたところ、スピード計測は下り1.2Mbps(ゴールデンタイムと早朝どちらも同じ)、ファイルのDLで150KB/sくらいでますねぇ^^;

まあ、問題は、光ネクストで正しく動作してくれるか・・・ですが、それはやってみないと;;ということで。

 

メインPCでのトラブル・・・まあ、PCがすっとんで、CMOSリセットがかかってしまい、BIOS日付が初期化されたまま、Vistaを起動してしまったのが原因なんですが・・・

 

・・・お使いのVistaは正規品ではありません(ぇ

 

と表示されてしまいました><

うちのVista Ultimateは発売日に予約購入したアップグレードパッケージ版なんですが(号泣

アクティベーションも取り消され、大変な目にあいました><

 

日付を設定しなおし、Vista SP2 RCがまずいのかとも思い、アンインストール後、

 

アクティベーションすると、正規品の確認をしろと言われ、リンクに飛ぶと、正規品の確認でアクティベーションをしろといわれ・・・

・・・なんの堂々巡り?

しばらく堂々巡りを繰り返し、正規品の確認のトップページからチェックすると、あれますんなりと正規品確認チェックOK、アクティベーションも正常にもどりました・・・

・・・もうちょっとなんとかならんものかしら^^;

 

もうひとつのトラブルは・・・

いきなりメインPCに異常振動が発生してしまいました><

最初は、Laing D-5が唸ってるのかと思い、いろいろ試行錯誤しているうちに・・・

 

COSMOS Sのサイド20cmファンがおかしい?

 

ということで、サイドファンを止めたところ、すんなりと異常振動が止まりました。

ほっとしたのもつかの間、なんでそんなことになったかなぁ・・・確かに埃はついてるけど・・・軸ブレでも起こし始めたかなと思いながら見ていたところ・・・

 

電源の上になんか黒いへんなものがありゅ・・・

 

・・・羽一枚折れてる~ (@_@;)

 

cosmos_s_fan_break

 

・・・どーやったらこんな折れ方するの?

 

とりあえずは・・・サイドファンは止めておきましょう;;

 

結局こんなでPSUにはインできず・・・GBRのポイント稼いでおきたかったのぉ><

コメントを書く

カレンダー

<<  6月 2017  >>
28293031123
45678910
11121314151617
18192021222324
2526272829301
2345678

View posts in large calendar

タグ クラウド