HP Smart Array P420をUFEIマザーで使う

ProShot_20170727_193934現在、うちのサーバー環境は、

  • Intel Core i7-3930X
    (Sandybridge-E 6C12T)
  • Gigabyte GA-X79-UD3
    (intel X79 UEFI BIOS)
  • DDR3-1600 8GB X4
    (32GB Quad Channel)
  • TOSHIBA THNSNH256GCST
    (250GB SSD システム/ブート)
  • TOSHIBA MQ03ABB300 X 4
    (HW RAID5 データ/SQL他)
  • HP Smart Array P420 +1GB FBWC+Battery
    (HP/Microsemi(Adaptec) PCIe 3.0 SATA/SAS2.0 HW RAID CARD
    本体はヤフオクで中古購入、1GB FBWCはおっとで特価時購入、バッテリーはeBay)

と、UEFI BIOSかつ、CSM無効で動作しています。
HP Smart Array P420には、UEFI Option ROMはありませんので、CSM無効ではブートできません。
うちの場合は、Windows Serverのブート及びシステム用にIntel X79に接続したSSDを使っています。
この場合、Windowsのブート中にドライバを読み込み、チェックを行いますので問題なく使用できます。もっと読む...

HUANAN X79 Deluxe GamingのBIOSアップデート

さて、このHUANAN X79 Deluxe Gaming (g279k v12)のBIOSをアップデートしたときのお話です。

私のマザーはRevision V12でした。(マザーボードに刻印があります)
もちろん、このマザーはサポートのページとか見当たりません。が、ロシアでは人気?があるようで、

ロシアのサイトで、中華マザーに関していろいろ記載があります。もっと読む...

メインPCのCPU、マザーボードを交換(ただし中古品)

つい最近、eBayで、Ivy Bridge-EPの中古品が格安になっているので、狙ってみました。
もともとのメインPCのX79マザー、GA-X79-UD3はIvy Bridge-Eは対応しているものの、Ivy Bridge-EPにはたいおうしていませんので使えず、以前予備として新品購入していた、HUANAN X79 New Gaming(G279k V12)を使用しています。
このマザー、中華マザーですが、Ivy Bridge-EPまで対応しているので結構いい感じに使えます。
現在販売されているV14 は、M.2 NVMe 2280対応スロットまで装備した模様です(^^;)
尚、V12時点でもAMI NVMe Option ROMはBIOS ROMに含まれているので、Plextor M8Pe(G)も元気に動いてます。

ProShot_20180725_203430 (2)今回用意したCPUはIntel Xeon E5-2680v2 (Ivy Bridge-EP 10C20T 2.8GHz)です。もっと読む...

うちのPCの現状は・・・

結局、いろいろあって悲しいことになってますが・・・

もっと読む...

メインPC故障と復活

さて、いろいろ書かなきゃならないものもいっぱいあるのですが・・・

先月上旬、メインPCのRAID 0 SSDがフリーズを繰り返しはじめたと思ったら、とうとう起動できなくなり、マザーボードのBIOSがバックアップからリカバリを繰り返すという状況に陥りました。

これはマザーボードだろうと踏んで、���給料が入った後、何とかX79マザーを調達したのですが、それでも動作せず。
そのマザーはまあ、BTO向けでしたので、チェック端子がついていまして、電圧を図ると、VCOREがなぜか0V・・・

え?VCOREはマザーボード上で作るはずよね・・・でも、ネットを探していると、電源の疑いもあるらしく、予備のチェック用500W電源接続したところ、普通に動作しました。

さて、復帰させようと、そのBIOSを見ると・・・いやはやSecure BootやUEFIの設定項目が全くなく、既存のSSDを起動させることができなかったり。(ついでに、以前のマザーはiRST選べたのですが、RSTeのみだとか)

というわけで、今回のECSのマザーは予備として放置し、以前のGA-X79-UD3に戻してみると、うそのように動き始めました。
ついでに、MOD BIOSのOption ROMをiRST 14.0、RSTe 4.3に上げています。
なお、500W電源ですと、電力不足になるのはわかってるので、以前、X79更新前に購入し、放置していたSeasonic SS-860XPをこれまた放置していたCOSMOSから取り外して設置してます。

というわけで、たいていの場合、マザーボードが原因と思われる症状で、電源でしたという場合もありますので、お気を付けを。

ちなみに、使ってた電源はSeasonic SS-700HMで、すでに6年くらいたってたもので、壊れてもおかしくはないと・・・

追記、結局、あたったRampage V Extremeはまだ稼働させてないのです。
来年1月、Broadwell-Eが出たら、真面目に考えます。さすがに、今Haswell-Eを買う気にはなりませぬ。

Comment List

Month List