Blogengine.net 2.0RC対応、ブログロール/階層化リストの更新

Blogengine.netが、RCとはいえ、2.0のリリースとなりましたので、改めて、私が公開しているBlogengine.net用のモジュールを更新しました。

  • RSS1.0/2.0/ATOM対応ブログロール for Blogengine.net
  • 階層化カテゴリ/ページリスト for Blogengine.net

今回の更新は、Blogengine.NET 2.0RC対応(1.6.2.50以降)です。

1.RSS1.0/2.0/ATOM対応ブログロール for Blogengine.net

1.6.2.50以降の、正常な名前空間に対応しています。

ダウンロード
blogroll_rss12.7z (6.60 kb)

2.階層化カテゴリ/ページリスト for Blogengine.net

1.6.2.50以降の、正常な名前空間に対応しています。

ダウンロード
LayeredCategoriesPages.7z (5.83kb)

どちらにも共通しますが、今回、7Zip圧縮ファイルにはフォルダが3つあります。

  • \2.0
    Blogengine.NET 1.6.2.50及び、2.0RCに対応するファイルです。
    以降の更新はこちらのみとなります。
  • \old_1.6.2.3x
    BlogEngine.Net 1.6.2.2x~1.6.2.49までに対応するファイルです。
  • \old_1.6.1
    BlogEngine.Net 1.6.1までに対応するファイルです。

お使いの環境に合わせて、適用してください。

尚、以前公開していた、StructuredPageListについては、更新の予定はありません。
階層化カテゴリ/ページリストのほうに、LayeredPageListが含まれますので、そちらをご使用くださいませ。

 

Comment List

Month List